View Single Post
  #5  
Old 03-21-2012, 03:14 AM
popochan popochan is offline
Senior Member
 
Join Date: Dec 2010
Posts: 141
Default

The least firmware require for 2.x (unless you have a clean new MicroSD for it) is the 1.6x.
Reply With Quote