Team Cyclops Forums  

Go Back   Team Cyclops Forums > CycloDS Evolution Discussion > Evolution BETA Firmware

Reply
 
Thread Tools Display Modes
  #1  
Old 09-18-2008, 01:25 AM
Zatos Zatos is offline
Junior Member
 
Join Date: Sep 2008
Posts: 12
Default Battery overcharging?

Using 1.5b3 firmware...

Anyway, I've been playing with my CycloDS (which is great) long enough that the low battery light will come on. Then I proceed to plug it in but continue to play. I've been playing long sessions - but I should have noticed this sooner - it seems like the battery just keeps charging until I am done playing and turn the DS off (and immediately the charging light goes off). The battery gets hot and I can feel it through the back of the DS. It seems like it will just stay charging for hours, which is not my experience with retail carts.

I only recently bought my CycloDS and have only been using 1.5b3 firmware so I have nothing to compare this to. But it doesn't seem normal, so I'm not sure if it is something about the beta drivers or using the CycloDS in general.
Reply With Quote
  #2  
Old 09-18-2008, 10:27 AM
Sticks's Avatar
Sticks Sticks is offline
Senior Member
 
Join Date: Nov 2007
Location: Sydney, Australia
Posts: 1,861
Default

No problems like that on mine, i'll try again.
__________________
CycloDS Evolution 1.1, B&W NDSL, 8GB Sandisk Mobile Ultra, EZ Flash IV Lite Deluxe
Australians: CycloDS - Ozmodchips.com, microSD/HC - MSY.com.au
Recommended microSD(HC) Formatter

Also... READ. THE. BLOODY. MANUAL. And the Wiki.
Reply With Quote
  #3  
Old 09-18-2008, 12:20 PM
Doggy124 Doggy124 is offline
Member
 
Join Date: Jun 2008
Posts: 41
Default

It's because when you playing, you use power directly from the charger.

It's normal
Reply With Quote
  #4  
Old 09-18-2008, 06:02 PM
Splash2 Splash2 is offline
Member
 
Join Date: Jun 2008
Posts: 87
Default

it's normal,
if you shut down your ds, and turn it on again it doens't give the charge light anymore
Reply With Quote
  #5  
Old 09-24-2008, 07:21 AM
Calebros Calebros is offline
Junior Member
 
Join Date: Jul 2008
Posts: 4
Default

I can't remember a time my DS hasn't behaved like that-- original phatty included.
Reply With Quote
  #6  
Old 09-24-2008, 11:41 AM
Gnintendo's Avatar
Gnintendo Gnintendo is offline
Senior Member
 
Join Date: Jan 2008
Posts: 183
Default

It always does that, no matter what, it happens because even though it's plugged in, you're playing your NDS, so it will never be fully charged until you turn your NDS off.

The NDS getting warm is typical too, I'd only be worried if you have a regular NDS because I fried one of mine like that .

Since then I've gone through two NDS Lites. ()
__________________
Nintendo DS Lite Firmware v5 (Polar White) + Cyclo DS Evolution V3 Firmware 1.5B4 (HW 1.0, White) + Kingston MicroSD 2GB (Japan) + EZ 3 in 1 (New Chipset, White)
Reply With Quote
  #7  
Old 09-25-2008, 07:44 AM
Zatos Zatos is offline
Junior Member
 
Join Date: Sep 2008
Posts: 12
Default

Yeah my bad... somehow I overlooked this before and don't remember it happening. I guess I wasn't thinking about it because then everything was running "officially".
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:06 AM.