Team Cyclops Forums  

Go Back   Team Cyclops Forums > CycloDS Evolution Discussion > Evolution BETA Firmware

Reply
 
Thread Tools Display Modes
  #231  
Old 11-29-2008, 03:55 AM
Spectral Spectral is offline
Junior Member
 
Join Date: Sep 2008
Posts: 10
Default

Possibly its corrupted something on the card. Try copying your saves to the PC and then format the card and start again. Also why did you install the beta when the final is out now?
Reply With Quote
  #232  
Old 12-19-2008, 09:55 PM
SpectralSounds SpectralSounds is offline
Junior Member
 
Join Date: Mar 2008
Posts: 10
Default

Quote:
Originally Posted by Spectral View Post
Possibly its corrupted something on the card. Try copying your saves to the PC and then format the card and start again. Also why did you install the beta when the final is out now?
I like the cut of your jib.
Reply With Quote
  #233  
Old 01-19-2009, 09:13 PM
grassho grassho is offline
Junior Member
 
Join Date: May 2008
Posts: 1
Default

the dl link doesnt work !
Reply With Quote
  #234  
Old 01-20-2009, 12:28 AM
amak1131 amak1131 is offline
Senior Member
 
Join Date: Sep 2008
Posts: 236
Default

Read the front page...1.53 is released, so the beta is obsolete.
Reply With Quote
  #235  
Old 01-20-2009, 07:30 AM
OuahOuah's Avatar
OuahOuah OuahOuah is offline
Member
 
Join Date: Jun 2007
Location: France
Posts: 51
Default

Older news like this should be closed after one week for example...
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:06 AM.